Third Party Broadband supplier issue
Incident Report for Byphone
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 10:22 BST
Investigating
We have been made aware of a network issue on a third party broadband supplier that could be affecting some customers Byphone service. This issue is unrelated to Byphone. The suppliers status page below reflects this:
https://support.cityfibre.com/networks
We would suggest diverts to mobile apps registered via the mobile network or directly to external numbers in the meantime while this issue is ongoing.
The Byphone platform itself is unaffected at this time.
Posted Jul 22, 2022 - 12:40 BST
This incident affected: Other Services.