Issue - Ireland Calling Services
Incident Report for Byphone
Resolved
Stability has been confirmed and this incident is now considered resolved.
Posted Nov 07, 2023 - 14:13 GMT
Monitoring
Update: A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 12:58 GMT
Identified
One of our suppliers is experiencing a network impairment in Ireland affecting inbound and outbound traffic. They appear to have identified the issue and are working on a fix.
We will update further when we receive any new information.
Posted Nov 07, 2023 - 11:27 GMT
This incident affected: Other Services.