Supplier Inbound DDI Issues
Incident Report for Byphone
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 14:19 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 11:56 GMT
Identified
One of our suppliers is having issues with UK DDIs which will affect a small number of customers.
This is being investigated by their NOC team and we will provide updates as soon as possible.
Please raise a ticket via our helpdesk if you believe you are affected and our support team will be able to confirm.
Posted Mar 24, 2023 - 11:03 GMT
This incident affected: Other Services.