Calling Issue

Incident Report for Byphone

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 14:27 BST

Update

We are continuing to monitor for any further issues.
Posted Sep 18, 2026 - 11:30 BST

Monitoring

A fix has been put in place, and our team are monitoring the results

Any users still having issues should restart their devices. If still having problems after that, please report with call examples to our Helpdesk
https://byphone.atlassian.net/servicedesk/customer/portal/1
Posted Sep 18, 2026 - 11:18 BST

Investigating

We are aware of an issue affecting calls and are investigating

If you are experiencing issues, please report with call examples to our Helpdesk
https://byphone.atlassian.net/servicedesk/customer/portal/1
Posted Sep 18, 2026 - 11:02 BST
This incident affected: SIP Registrar.