Registrations Drop
Incident Report for Byphone
Resolved
We have observed no further drops in registration. This issue is marked resolved.
Posted Jul 17, 2022 - 12:11 BST
Monitoring
We appear to have experienced a further drop in registrations, however the Registrar remained accessible throughout, which is different behaviour than previously this week. We are looking into this but in the meantime forcing a re-registration should bring devices back online sooner.
Posted Jul 15, 2022 - 10:58 BST
This incident affected: SIP Registrar.