Registration Issue
Incident Report for Byphone
Resolved
Capacity added to registrar on Wednesday evening, no widespread drops in device registration caused by the same issue Yesterday (Thursday). This issue is marked as resolved.
Posted Jul 15, 2022 - 09:37 BST
Update
Looks like we're had a further brief incident in handset registration. They should come back into service normally, but can force a re-registration to bring back sooner.
Posted Jul 13, 2022 - 14:07 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 11:57 BST
Investigating
We appear to have had a brief drop in registrations on the registrar. It is back up now and we are investigating and monitoring.
Posted Jul 13, 2022 - 11:57 BST
This incident affected: SIP Registrar.