Registration Issue
Incident Report for Byphone
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 13:55 BST
Update
Presence server has had more disk space added as well as more RAM. A restart was required to apply this change, and may have caused further disruption with errant BLF keys. Again a handset restart will clear this.
Posted Jul 18, 2022 - 12:56 BST
Update
Presence may have been affected for some users as a result of registration drops. This issue has been cleared on the Presence server and may require a handset reboot to clear any errant keys.
Posted Jul 18, 2022 - 11:13 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 10:15 BST
Investigating
We have observed further drops in registrations and are continuing to investigate.
Posted Jul 18, 2022 - 09:30 BST
Monitoring
We appear to have had a drop in handset registration. Registrar is back to normal now. We are investigating and monitoring for further drops.
Posted Jul 18, 2022 - 09:11 BST
This incident affected: SIP Registrar.